65920 : Adobe Reader / Acrobat Unspecified Arbitrary Code Execution (2010-2209)
Printer | http://osvdb.org/65920 | Email This | Edit Vulnerability

Views This Week Views All Time Added to OSVDB Last Modified Modified (since 2008) Percent Complete
2 968 almost 4 years ago over 1 year ago 2 times 100%

Timeline

Disclosure Date
2010-06-29

Description

Adobe Acrobat and Reader contain a flaw that is triggered when an unspecified error occurs. This may allow a remote attacker to execute arbitrary code. No further details have been provided.

Classification

Attack Type: Input Manipulation
Impact: Loss of Integrity, Loss of Availability
Solution: Upgrade
Disclosure: Vendor Verified

Solution

Upgrade to version 8.3.2, 9.3.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Products

Adobe Systems Incorporated
Acrobat
9.3.2
8.2.2
Adobe Reader
9.3.2
8.2.2

References

Credit

CVSSv2 Score

CVSSv2 Base Score = 9.3
Source: nvd.nist.gov | Generated: 2010-07-01 | Disagree?

Access_vector_2 Access_complexity_1 Authentication_2 Confidentiality_impact_2 Integrity_impact_2 Availability_impact_2

Comments

No Comments.

The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

© Copyright 2002 - 2014 Open Sourced Vulnerability Database (OSVDB), All Rights Reserved.
Privacy Statement - Terms of Use