Moodle contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered by an error that occurs when handling access permissions, which may disclose user details to a remote attacker.
Remote / Network Access
Loss of Confidentiality
Upgrade to version 1.9.18, 2.0.9, 2.1.6, or 2.2.3 or higher, as they have been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.
The database information may change without any notice. Use of the information constitutes acceptance for use in an AS IS condition, and there are NO
warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the copyright
holder or distributor (OSVDB or OSF) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.